View Single Post
Old 11-16-2011, 09:19 PM   #11
obsessed2
Wizard
obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.
 
obsessed2's Avatar
 
Posts: 1,031
Karma: 4694121
Join Date: Apr 2011
Location: Virginia
Device: Pocket Edge X 2 , Edge, gTab, Kindle Fire, Nextbook 7S
Quote:
Originally Posted by friktion View Post
Help, please! which version of Mantano did you install? I just tried to install 1.6.3 off GetJar and it says it's not compatible with the Fire!

I am Cdn and can't get into the !!! Kindle AppStore. Have sideloaded Astro, etc., etc, and am using dropbox to install things. I can't find a Mantano apk to install ... I even want to buy the full version.

1.6.4 installed with no problem on my son's Fire. In fact, this was the first App we installed.

My guess is 1.6.3 should work as well. I think that GetJar may have returned that Error because the Kindle is so new it doesn't recognize the device and returns the error. Try downloading and installing it from here:

http://download.pandaapp.com/android....3-id4960.html

Last edited by obsessed2; 11-16-2011 at 09:23 PM.
obsessed2 is offline   Reply With Quote