View Single Post
Old 11-14-2011, 11:50 PM   #6
cruffalo
Junior Member
cruffalo began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Sep 2011
Device: iPad
The "Enable sharing of book content" checkbox? I've got it unchecked.

http://imgur.com/bNdkd

It says that checking it will disable sharing. I must have been reading out of date information however on how ASIN numbers are used to sync.

I've not got either option to work.

I use sideloading to the SD Card on the Android device, copy to My Documents on the kindle desktop app, and direct mobi download from content server on the iOS device.

Couldn't get it to work. I'm not here for support though, I can do more reading if the code is useless.
cruffalo is offline   Reply With Quote