View Single Post
Old 11-13-2011, 06:00 PM   #160
kiwidude
calibre/Sigil Developer
kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.kiwidude ought to be getting tired of karma fortunes by now.
 
Posts: 4,220
Karma: 1333994
Join Date: Oct 2010
Location: London, UK
Device: Kindle Paperwhite 3G, iPad 3, iPad Air
@JoonieB - I use this plugin every day, I have Firefox 8 (on Win 7 64-bit) and it works perfectly fine for me with the browser open. I suspect you have some sort of problem with either the environment variables or registry settings on your machine. Exactly "what" that secret setting is I have no idea, it is the Qt libraries that interoperate with the web browser etc. Perhaps a clean install of the browser may fix it. You should see the same "behavior" when for instance on the Plugin Updater you click on the forum link for a plugin, it all uses the same code underneath which is not specific to this plugin. Sorry I can't help further.
kiwidude is offline   Reply With Quote