View Single Post
Old 11-08-2011, 11:59 AM   #207
indigene
Junior Member
indigene began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Aug 2010
Device: http://www.infibeam.com/Pi
Plugins not working

Hello Kiwidude - Why is that I am not able to install all the plugins you have created? I am on 0.8.8 and for each of your plugin the status mentions "Calibre upgrade required".

Funny thing is I have used many of your plugins, like ISBN extract, but after the few recent Calibre upgrades these plugins have stopped working.
indigene is offline   Reply With Quote