Thread: Aldiko question
View Single Post
Old 11-06-2011, 10:52 AM   #3
spikexp
Connoisseur
spikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura aboutspikexp has a spectacular aura about
 
spikexp's Avatar
 
Posts: 88
Karma: 4132
Join Date: Oct 2011
Device: Kobo Vox
Just put the brightness higher.
In aldiko -> Menu button -> Settings -> Brightness.
Aldiko use it's own brightness and not the one of the vox.

I also use Brightness Rocker Lite to control the brightness of the vox faster.
spikexp is offline   Reply With Quote