View Single Post
Old 11-03-2011, 06:58 PM   #2
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 14,209
Karma: 5495470
Join Date: Aug 2009
Location: The (original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by beachldy View Post
Ok, I cannot get my Nextbook connected with Calibre. I tried this:

Went to Preferences/Miscellaneous/Get information to setup the user defined device and got the text below:

USB Vendor ID (in hex): 0x0bb4
USB Product ID (in hex): 0x0c02
USB Revision ID (in hex): 0x0222
Windows main memory vendor string:
Windows main memory ID string: NEXT3

Then, it says the following:

"Copy these values to the clipboard, paste them into an editor,
then enter them into the USER_DEVICE by customizing the device
plugin in Preferences->Plugins. Remember to also enter the
folders where you want the books to be put. You must restart
calibre for your changes to take effect."

The problem is, when I go to the DEVICE INTERFACE Plugins for Nextbook, there IS NO PLACE to put those values, because all I can do with that plugin is enter types of files that be sent. See screenshot attached.

WHERE do I enter those values at???
That message is for a special device called: User_Device
theducks is offline   Reply With Quote