View Single Post
Old 11-03-2011, 01:22 PM   #23
estelle58
Cat lover
estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.estelle58 ought to be getting tired of karma fortunes by now.
 
estelle58's Avatar
 
Posts: 483
Karma: 1149782
Join Date: Apr 2011
Location: Montreal, Canada
Device: iPhone, Kobo Vox, Kobo Glo, iPad mini, Kindle Paperwhite, Kobo Aura
Quote:
Originally Posted by kaikara View Post
Try going into settings and uncheck where it says show book on lock screen. Close out of settings and go back in and check it again. That's what got mine working.

Didn't work for me I unchecked the box and when I got back to check it again it was still checked
estelle58 is offline   Reply With Quote