View Single Post
Old 10-31-2011, 07:21 PM   #7
TonyToews
Evangelist
TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.TonyToews ought to be getting tired of karma fortunes by now.
 
Posts: 490
Karma: 351398
Join Date: Oct 2010
Device: Kobo Vox and Glo
Quote:
Originally Posted by Haesslich View Post
If you don't get prompted to choose a video player, you need to go into Settings/Applications/Manage Applications. then find the player it's using, and select Clear Default. Then, the next time it asks how to open the file, select the checkbox at the bottom, thn pick mVideoPlayer.
Thanks to you and pokee's comments about white on white I finally figured it out. I had to slide that screen up a bit to see the white on white stuff.

mVideoPlayer is now my default and the slider is working much better for me.
TonyToews is offline   Reply With Quote