View Single Post
Old 10-31-2011, 09:02 AM   #3
Haesslich
Evangelist
Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.Haesslich ought to be getting tired of karma fortunes by now.
 
Posts: 443
Karma: 1138182
Join Date: Sep 2009
Device: none
Quote:
Originally Posted by TonyToews View Post
So at the advice of folks here I installed the mVideoPlayer which has a slider that I find works compared to the built in video player. (As per my previous thread I can't figure out how to use it's slider.)

So now I want to tell the Vox/ES File Explorer to always use the mVideoPlayer rather than the built in video player. But I have no idea where to find such a setting.
If you don't get prompted to choose a video player, you need to go into Settings/Applications/Manage Applications. then find the player it's using, and select Clear Default. Then, the next time it asks how to open the file, select the checkbox at the bottom, thn pick mVideoPlayer.
Haesslich is offline   Reply With Quote