View Single Post
Old 10-13-2011, 10:41 AM   #62
log
...
log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.log ought to be getting tired of karma fortunes by now.
 
Posts: 226
Karma: 514506
Join Date: Sep 2011
Device: Sony PRS-T1
Quote:
Originally Posted by CedroRosso View Post
Got a new unit from the Sony Store where I purchased mine and it seems to work find; been a few days and no more freezes. Talked to the sales rep (same one I purchased the original from) and he seemed really surprised that I had a good experience with customer service—then he said "wait, did you use live chat?" Yes, I had. Apparently live chat is the way to go, don't call them.
Thanks for the update Cedro.

Please let us know if you do get the issue again. I've been assuming it's a software issue based on some other forum posters who have exchanged theirs but interesting that a new device seemed to work for you.

I posted on Sony's support forums, will also try live chat to see what they say.


edit: Ok, just got off with Sony Live Chat and they essentially had me reset the device (holding reset button for 8 seconds) and is having me make sure unit is properly charged. Apparently should not have any problems if I do this, and recommended if I do to send it in to Sony. We'll see how this goes, but I'm not holding my breath...

Last edited by log; 10-13-2011 at 08:33 PM.
log is offline   Reply With Quote