View Single Post
Old 10-10-2011, 04:50 PM   #1
timofonic
Enthusiast
timofonic began at the beginning.
 
Posts: 39
Karma: 10
Join Date: Jan 2008
Location: Spain
Device: Kindle DXG
HELP: Technical assistance unbricking a Kindle DX Graphite

Hello.

I asked this in the Kindle non-technical forum, so I ask here if someone can help me in a more technical way.

I would like to know the possibilities of self fixing it. I can ask some friends to help me on tasks I have less experience, like the hardware stuff.


Quote:
Originally Posted by timofonic View Post
Hello.

My Kindle DX Graphite got bricked by installing some firmware hacks.

This was weird, as it worked OK. I disabled the usbNetwork and then freezed, I needed to reboot and then the fails appeared.

The device tries to boot a few times and it fails, then shows the "Your Device Needs Repair" message.

I entered the recovery mode and tried to reinstall the firmware again, so solve the problem but I'm unable to make it happen (I pushed the "1" button, both alone or by using shift/alt keys).

http://www.brighthub.com/electronics...es/101814.aspx (I followed this document, no sucess at all)

I'm desesperate and need help, I'm not sure if Amazon is going to repair it for free with those updates and my wallet now isn't in good shape (contrary when I bought the DXG) to pay the repair or get another DXG.

Maybe using a serial cable to hack over uboot (as explained HERE it could be the start of a solution for this, but I don't have enough skills for this. I might ask some friends, this is my last hope...

I would be grateful if someone helps me to solve this problem.

Thanks in advance.

Regards.

PS: I did read THIS forum post and it seems he had no succes. This really SCARES me
Regards
timofonic is offline   Reply With Quote