View Single Post
Old 10-07-2011, 02:37 AM   #1
readee
Junior Member
readee began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Oct 2011
Device: none
Calibre plugIn Kindle Collections Error message "Value Error:month..."

Calibre PlugIn Kindle Collections doesn't works, I get this error message: "ValueError:month must 1..12"

If I use the buttons "Edit Kindle Collections manually..." or "Import Kindle Collections into Calibre..." in the plugIn Kindle collections, the Error above is showing and it isn't possible to work with it

The details of the error message:

Traceback (most recent call last):
File "calibre_plugins.kindle_collections.ui", line 162, in edit_kindle_collections
File "calibre_plugins.kindle_collections.kindle_edi t_co llections", line 68, in run
File "calibre_plugins.kindle_collections.kindle_boo ks", line 36, in init
File "calibre_plugins.kindle_collections.kindle_boo ks", line 59, in __init__
File "calibre_plugins.kindle_collections.kindle_boo ks", line 169, in load_kindle_books
File "calibre_plugins.kindle_collections.kindle_boo ks", line 391, in convert_date
ValueError: month must be in 1..12

I use the latest version of calibre and the plugIn Kindle Collections

Please give me some help.

thx
readee is offline   Reply With Quote