View Single Post
Old 10-05-2011, 01:00 PM   #2
obsessed2
Wizard
obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.
 
obsessed2's Avatar
 
Posts: 1,031
Karma: 4694121
Join Date: Apr 2011
Location: Virginia
Device: Pocket Edge X 2 , Edge, gTab, Kindle Fire, Nextbook 7S
Quote:
Originally Posted by Lorhub View Post
First of all, this forum has been a wealth of information for myself and my new pocket edge. I now have the ermine update and have been using my edge without any difficulty until today. When I use the keyboard, it's super sensitive and wants to use the key before it (ie instead of backspace, it will insert a "p" ) I'm hoping this is an easy fix and one of you will be able to help me figure out what's going on. Thanks!
Have you tried an alternate keyboard? Here are a couple you can try:



The Hacker's Keyboard is pretty nice because it is larger than the default Android keyboard.
http://code.google.com/p/hackerskeyboard/



The Gingerbread Keyboard is the Android Keyboard that comes with Gingerbread.
http://forum.xda-developers.com/showthread.php?t=875202



You have to Enable the Keyboard in Settings - Language & Keyboard.


Long press an open text box and select Input Method and the Keyboard.

Last edited by obsessed2; 10-05-2011 at 01:09 PM.
obsessed2 is offline   Reply With Quote