Thread: eMonitor
View Single Post
Old 10-04-2011, 11:38 PM   #23
kranu
I <3 my Kindle
kranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensionskranu can understand the language of future parallel dimensions
 
Posts: 528
Karma: 51332
Join Date: Nov 2010
Location: United States
Device: Kindle 3G + WiFi
Quote:
Originally Posted by Rockets00 View Post
Just installed Python 3.2 and wxPython 2.8. Still can't run webserver_v2.py
line 72
SyntaxError: invalid syntax
Windows 7
Yes, thomass is correct. Python 3 is not backwards compatible with Python 2.x.
kranu is offline   Reply With Quote