View Single Post
Old 10-04-2011, 02:44 PM   #87
cutterjohn42
Addict
cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.cutterjohn42 ought to be getting tired of karma fortunes by now.
 
Posts: 269
Karma: 1029955
Join Date: Feb 2009
Device: Palm IIIx, EBM-911, REB-1100(dead), PRS-505, VS gTablet, Nook Color
Thanks.

Yep, got that, essentially, from the linked post.

Just double checked again now by attempting to load several other known good epubs from calibre content server, and none worked as with yesterday.

Doing factory reset #1 right now.

[EDIT]
I just noticed that the linux version (unofficially official...) of the desktop sw doesn't properly "eject" the uSD card mount. It only "ejects" the KT internal mem mount...

VERY strange things going on now, the book(s) are NOW showing up in the "library" listing, but obviously, only the ones that I copied to uSD... must've been a silent corruption. Kobo REALLY needs to get a handle on that!
[/EDIT]

Last edited by cutterjohn42; 10-04-2011 at 02:53 PM.
cutterjohn42 is offline   Reply With Quote