Thread: Development Pocket Edge 2.2 NEW Firmware
View Single Post
Old 09-28-2011, 01:09 AM   #262
ptsenter
Addict
ptsenter has learned how to buy an e-book online
 
Posts: 285
Karma: 88
Join Date: May 2011
Device: Kobo eReader Wireless
Amazon Appstore claims an app is not compatible

Lately I came across a few apps, e.g., Trip Journal, that Amazon refused to install claiming the app isn't compatible with my device, PE.
Well, turned out they are lying.
I created an emulator for Android 3.1 (WXGA 720x1280 - tablet resolution) and downloaded them and all developers required is Android 1.6.
Installed them on PE, no problems, and successfully run.
In their wisdom Amazon designated them as tablet-only apps.
ptsenter is offline   Reply With Quote