View Single Post
Old 09-23-2011, 11:28 PM   #9
Triskalleon
Enthusiast
Triskalleon began at the beginning.
 
Posts: 27
Karma: 10
Join Date: Jun 2011
Device: none
Hi, Bryan,

Was your previous router using WEP64? If you're not sure, try setting it to WPA-PSK - the "PSK" stands for "pre-shared key" then "forgetting" the setting on the Edge under Settings - Network Controls - WiFi - "Turn on Wi-Fi" - wait for it - tap network name. The popup will show the connection details. Here I don't think that it will get anything if it does not connect, but the button to "forget" the connection is here.

If it works, you'll need to change the settings in the laptop and phone, but WEP encryption is sort of weak these days anyway.

Trisky
Triskalleon is offline   Reply With Quote