View Single Post
Old 09-23-2011, 05:23 PM   #2
obsessed2
Wizard
obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.obsessed2 ought to be getting tired of karma fortunes by now.
 
obsessed2's Avatar
 
Posts: 1,031
Karma: 4667325
Join Date: Apr 2011
Location: Virginia
Device: Pocket Edge X 2 , Edge, gTab, Kindle Fire, Nextbook 7S
Quote:
Originally Posted by bstahl5012 View Post
Last wek my Verizon FIOS Wireless router died and was replaced. Now my Edge sees the router and connects but I can not browse the internet. This started exactly when the router was replaced.

I already "Forgot" my connection and reestablished the connection. And I tried static Ethernet settings all was no help. I'm still using 1.6

Any help is appreciated, is BorisB around here somewhere.....

Thanks,
Bryan
Are you able to send and receive e-mail? If so, check to make sure your router isn't acting like a proxy server or a Virtual Private Network (VPN). Make sure if the router has a firewall it isn't blocking Port 80 (HTTP). This is for web browsing. Here is thread where someone had a similar problem:

http://www.mobileread.com/forums/sho...ighlight=proxy

Last edited by obsessed2; 09-23-2011 at 05:25 PM.
obsessed2 is offline   Reply With Quote