View Single Post
Old 09-21-2011, 07:06 AM   #12
Graham
Wizard
Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.Graham ought to be getting tired of karma fortunes by now.
 
Posts: 2,609
Karma: 31078679
Join Date: Feb 2008
Location: North Yorkshire, UK
Device: Sony PRS-650, Nexus 4, HP Touchpad, Nexus 7.
Quote:
Originally Posted by FlorenceArt View Post
... and because of Google, who just loves to create contacts without my knowledge. I don't want to have a contact in my address book for every e-mail address I send an e-mail to ...
That one's easy to stop, if anyone else is having the same issue:

In your Gmail settings, on the General tab, set "Create contacts for auto-complete:" to "I'll add contacts myself".

Quote:
Originally Posted by FlorenceArt View Post
... or for all my Google + contacts ...
That's odd. That doesn't seem to happen for me. Google+ contacts are accessible in Gmail via 'Other Contacts', but they're not added to my actual Contacts list ('My Contacts' in Gmail).

EDIT: I've just found that the auto complete setting noted above puts them in Other Contacts as well. So perhaps the issue is that the sync procedures are combining Other and My Contacts?

Ever wish you'd not started an email and left well enough alone?

Graham

Last edited by Graham; 09-21-2011 at 07:11 AM.
Graham is offline   Reply With Quote