Thread: Duokan Lite?
View Single Post
Old 09-06-2011, 10:05 AM   #52
phantom696
Junior Member
phantom696 began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Sep 2011
Device: Kindle 3
Quote:
Originally Posted by tracy2011 View Post
Now, duokan Lite is supporting 3.2.1
Quote:
Originally Posted by tracy2011 View Post
you don't have to launch jailbreak first.

@tracy2011 :

I have the duokan Lite package Lite0819.812.1341.rtm.

How do I install it on a Kindle with firmware 3.2.1 without jailbreaking the device?
phantom696 is offline   Reply With Quote