View Single Post
Old 08-23-2011, 01:03 PM   #1
drjonez
Junior Member
drjonez began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Aug 2011
Device: ipad
Lightbulb Installing in Debian Squeeze Command Line Only

I'd like to be able to use Calibre to convert books from the command line on my Debian 6.0 Squeeze installation. I'm getting the following error:

ImportError: cannot import name QCoreApplication

I saw some similar threads, but no resolution. Most cases people were told that 'you can't install on Debian Lenny, you'll have to upgrade to squeeze'

Any help would be appreciated
drjonez is offline   Reply With Quote