View Single Post
Old 08-18-2011, 04:01 PM   #14
arcticmaniac
Connoisseur
arcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipse
 
arcticmaniac's Avatar
 
Posts: 89
Karma: 8118
Join Date: Jul 2011
Device: entourage pe
Quote:
Originally Posted by Filark View Post
I have Mapdroyd running fine on my PE. Had a little trouble getting it to go on my EE, but finally succeeded with an older version. Check http://www.freewarelovers.com/android/app/mapdroyd. I have version 1.0.0 on my PE. I know I get messages to update it, so there must be a newer version which may not work.

I do like it -- hope you can install!
thanks, !!!
arcticmaniac is offline   Reply With Quote