View Single Post
Old 08-17-2011, 07:40 PM   #317
dusty hope
Junior Member
dusty hope began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Aug 2011
Device: Kindle
Says somewhere I have to jailbreak 2.5.8 dxi before using upgrade. But when I try it the B005 bin file, kicks me out with the unsuccessful, this using .06 and .07 jailbreak update bins. Any suggestions?
dusty hope is offline   Reply With Quote