View Single Post
Old 07-29-2011, 05:05 PM   #5
DiapDealer
Grand Sorcerer
DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.
 
DiapDealer's Avatar
 
Posts: 9,061
Karma: 40855212
Join Date: Jan 2010
Device: Nexus 7, Kindle Fire HD
Tools->Options->"Mail Format" Tab:
Your Mail format should probably be HTML or Plain text. Not Rich Text.

Or if you "Must use Rich Text... Click the "Internet Format" button and make sure it's set to "Convert to HTML format" When sending to internet recipients.

Note: that's where I find the settings on Outlook 2007... your mileage may vary.
DiapDealer is online now   Reply With Quote