View Single Post
Old 07-28-2011, 08:02 AM   #7
vadoalmax
Junior Member
vadoalmax began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Jul 2011
Device: Nook
I have problems with installation, here is the error:

Traceback (most recent call last):
File "/usr/lib/calibre/calibre/gui2/preferences/plugins.py", line 150, in add_plugin
add_plugin(path)
File "/usr/lib/calibre/calibre/customize/ui.py", line 370, in add_plugin
plugin = load_plugin(path_to_zip_file)
File "/usr/lib/calibre/calibre/customize/ui.py", line 86, in load_plugin
raise InvalidPlugin(_('No valid plugin found in ')+path_to_zip_file)
InvalidPlugin: Nessun plug-in valido trovato in /home/xxxxxx/Scaricati/ANOBII.-v.0.1.0.zip
vadoalmax is offline   Reply With Quote