View Single Post
Old 07-26-2011, 07:50 PM   #26
01pony
Junior Member
01pony began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Jul 2011
Device: entourage edge
Angry Edge OS

It seems that the edge's operating system is version 1.6. Most of the apps out there you need 2.0 or higher. This includes the Sony Reader app which needs version 2.2. Does anyone know how to upgrade the OS to something higher? I have searched on the net but nothing. It would be nice if there was a phone number to call, but with them being out of business, I guess we are stuck.

Jim
01pony is offline   Reply With Quote