View Single Post
Old 07-19-2011, 05:10 PM   #12
Feisty
Book Nerd Extraordinaire
Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.
 
Feisty's Avatar
 
Posts: 21
Karma: 7940
Join Date: Jun 2010
Location: Canada
Device: Kobo Original and Kobo Touch
Question It works! For ONE book at a time...

So after yet another factory reset I discovered that I can load books from Calibre as long as I do them ONE at a time. Then it works fine. As soon as I try two at a time (loading the first one, waiting until Calibre says the first is done before loading the second) poof, it "Processes Content" for ages, restarts itself and I can't find the books (they're definitely on the device in some way, but useless to me as I can't find or read them).

I'm not sure what the glitch is loading a couple books a session but it's annoying, now I have to connect the Kobo, wait for Calibre to detect it, load a book, eject and unplug the Kobo and do it all over again for each book.

If anyone has any suggestions I'd appreciate them. It doesn't seem like anyone else is having this problem so I'm stumped. My Kobo works I suppose but I'm going to spend ages loading books which really detracts from the ereading experience...
Feisty is offline   Reply With Quote