View Single Post
Old 07-18-2011, 09:06 PM   #1
Feisty
Book Nerd Extraordinaire
Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.Feisty knows the square root of minus one.
 
Feisty's Avatar
 
Posts: 21
Karma: 7940
Join Date: Jun 2010
Location: Canada
Device: Kobo Original and Kobo Touch
Question Stuck on "Processing Content" and can't transfer books from Calibre??

The first week I had my Kobo Touch (purchased 11/07/12) I loved it. Loaded books through Calibre, no issues whatsoever, read to my heart's content.

Then yesterday I try and load some more books from Calibre, books that I'd previously had no issue loading onto my first generation Kobo. Everything seems to be fine, I eject the ereader in Finder (I have a Mac) and when I unplug it I get a dark screen with "Processing Content - One moment please" and a little twirly circle activity thing. So I wait. And wait. And eventually the twirly activity indicator stops twirling. I wait. Two hours later, no change, it's still "Processing Content".

I try and turn it off with the slider switch, nothing happens.

I resort to a soft reset with a paperclip in the back of the ereader and the "Powering On" screen comes up, it starts like normal and everything seems to be working alright expect the books that I was trying to load are nowhere to be found.

This has happened over and over since then. I've factory reset it thinking something got corrupted with no improvement. I load books with Calibre and without fail it gets stuck on "Processing Content". If I'm patient enough it will usually restart itself (the "Powering on" screen shows up after an hour or so) but the books I tried to load are never there. They seem to transfer fine when the ereader is attached to the computer, I can clearly see the files in Finder on the reader but obviously something's going wrong at some point.

I reloaded Calibre 0.8.7 wondering if it was the latest Calibre update that was the problem, still no luck with the older version. My Kobo did update itself to the newest firmware version between my successful first load of books and my issues now, could that be the problem?

Please, can anyone help me? I'm officially desperate!
Feisty is offline   Reply With Quote