View Single Post
Old 07-16-2011, 11:34 AM   #2
Nigol
Groupie
Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.Nigol ought to be getting tired of karma fortunes by now.
 
Nigol's Avatar
 
Posts: 182
Karma: 363616
Join Date: Dec 2010
Location: Montreal, Canada
Device: Kobo Original, Kobo Touch
this is only a guess, but The text file should be encoded as Unicode this is not really a setting you can change. You need to convert your text file encoding. Check in the save dialog in notepad and you will see the encoding drop-box and select Unicode.

For the mobi books, I guess that calibre should convert them to the right encoding, but I can't be sure.

But several person have been able to use other character sets correctly, just make sure it is encoded to Unicode.
Nigol is offline   Reply With Quote