View Single Post
Old 06-20-2011, 10:13 AM   #8
Mick_Belgium
Junior Member
Mick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura aboutMick_Belgium has a spectacular aura about
 
Posts: 9
Karma: 4388
Join Date: Jun 2011
Device: Kindle 3
Hi all,

I have found a simple workaround to get your book in the correct language in Calibre - weird that I haven't come across this before.

PROBLEM:
So, I had a Swedish EPUB book (Män som hatar kvinnor), and I had converted it to MOBI for my Kindle, using Calibre. However, Calibre added the metatag "English" during this conversion because my interface language for using Calibre was English. So it didn't work with my Swe-Eng dictionary.

SOLUTION:
I simply went to Calibre's preferences, set the interface language to Swedish, and then converted the EPUB file to MOBI again - and now it works like a charm with the Swe-Eng dictionary! Hope this works for others out there too.
Mick_Belgium is offline   Reply With Quote