Thread: Rss2Book
View Single Post
Old 03-18-2008, 07:07 PM   #236
Rick C
Seeker
Rick C has a complete set of Star Wars action figures.Rick C has a complete set of Star Wars action figures.Rick C has a complete set of Star Wars action figures.Rick C has a complete set of Star Wars action figures.
 
Rick C's Avatar
 
Posts: 53
Karma: 363
Join Date: Mar 2008
Location: Ontario, Canada
Device: Sony PRS-505
broke sony reader software

I just tryed downloading and installing web2book from the download.com site-now when I try and run the sony e-reader software the left side is all squashed up and the program is pretty much broken.
I uninstalled web2book,e-reader, re-installed e-reader, all to no avail. I am running winxp sp2 with net framework 3 sp1.
Any suggestions for fixing this?

Edit- Found the 'rough' fix in another post-thanks CurtW !
http://www.mobileread.com/forums/showthread.php?t=16796

Quote:
Originally Posted by Sony


To help correct your issue with the eBooks software please follow the
below steps:

Go to Start>Control Panel and open Add/Remove programs. Find and
uninstall/remove "eBook Library by Sony".

Open My Computer.
Go to Tools>Folder Options.
Click View and select “Show hidden files and folders” and click ok

Please delete the following folders as listed below:

For XP
C:\Documents and Settings\All Users\Application Data\kinoma
C:\Documents and Settings\All Users\Application Data\Marlin
C:\Documents and Settings\%username%( i.e. you windows log in name)
\Local Settings\Application Data\kinoma
C:\Documents and Settings\your user name\Local Settings\Application
Data\Sony Corporation
C:\Program Files\Sony\eBook Library

For Vista

C:\ProgramData\kinoma
C:\ProgramData\Marlin
C:\Program Files\Sony\eBook Library
C:\Users\%username%\AppData\Local\Sony Corporation
C:\Users\%usernam%\AppData\Local\kinoma

After doing so, reinstall your Connect Reader software from:
http://ebooks.connect.com/downloadclient.html

You might also want to experiment with connecting the reader in
different USB ports.
2nd edit-I backed up the above files to a safe folder (I have lost one device permission for CONNECT), and reinstalled web2book. Not sure what happened,but it all seems okay now.Perhaps all the various editors/installers/hacks over the last two weeks and it was just the straw that broke the camel's back?

Last edited by Rick C; 03-18-2008 at 08:41 PM. Reason: found my fix-further observations
Rick C is offline   Reply With Quote