View Single Post
Old 06-10-2011, 07:20 PM   #9
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 37,051
Karma: 18147936
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Sony Reader PRS-650, iPad, nook STR
Quote:
Originally Posted by Jim Lester View Post
Sorry, I didn't feel like spending the time to figure out what is happening in the cascade of the style. But basically RMSDK partially read in the style sheet and got to a particular point and errored out. The style at that point indicated it should be bold. If you rejiggered the style sheet a bit, I bet you could avoid it (BTW just in case this is your style sheet there are some minor errors in the style sheet at lines 651, and 977,1657 ), but you can also avoid it by making sure it is UTF8 encoded without a BOM, so I didn't dig into much further.
Other then adding in the code for the fonts and the body, the rest of the CSS is as it came from the publisher.


Quote:
Well given Sony's track record for firmware updates (1 that I remember 500 -> 500A), I'm not going to argue about that. That's certainly something to keep in mind when shopping for devices
I see the same thing for other companies as well. Not just Sony. But we'll just have to wait and see if publishers force their hand when the new ePub spec is released.


Quote:
znd perhaps onerous requirements could've scared off the developers before the market got started --- there are arguments either way. Same arguments to be had here as there are for the various app stores, btw.
True, I can see it from both sides. But from a realistic standpoint, I don't see why not to update ADE so it will handle the newer spec when it's out and ADE is updated for it.
JSWolf is offline   Reply With Quote