View Single Post
Old 03-22-2011, 05:19 PM   #4
borisb
Edge User
 
Thanks, elsaturnino. At least the info is somewhere. I looked at the details of a few of the apps, including Angry Birds which doesn't run on 1.6, within the App Store app on my eDGe, and saw no reference to minimum Android version. Some other app stores, like SlideMe, tend to notify you before you buy that your device does or does not meet the requirements for the app.