Thread: Android Google eBook store
View Single Post
Old 12-12-2010, 10:09 PM   #2
borisb
Edge User
 
No - it requires Android 2.1, and the eDGe is at 1.6. enTourage is working on the Android 2.2 update, at which point in theory we can use the Google eBookstore app - assuming it doesn't require Android Market access (which Google doesn't give to non-phone devices yet).