View Single Post
Old 05-15-2010, 08:07 PM   #5
cheyennedonna
Edge User
 
I've got it on my G1- which runs 1.6. The links must lead to the original, which was for 2.0 only. Sorry.

Last edited by cheyennedonna; 05-15-2010 at 08:23 PM.