View Single Post
Old 05-26-2011, 09:50 AM   #3
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 15,093
Karma: 5939999
Join Date: Aug 2009
Location: (The original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by cistehovado View Post
Tried all kind of encoding, but output file has not changed. So I think encoding option is not working at all. (I tried also korean / japanese codepages / cyrillic (russian) / slovak-czech ISO, LATIN, CP1250-1-2. Output file was no changed.

Maybe I am doing something wrong... In preferences > Common options > Input character encoding I am trying to set encoding (for example cp 1250 (which worked in my older Calibre version, unfortunately I dont know version number)) and then I set bulk conversion for 2-3 books. The books looks the same no matter what conversion I set.
Once you have made a conversion on a title, THOSE SETTINGS are remembered. Changes to preferences do not affect these unless you click "Restore Defaults" at the bottom of the first Conversion screen that appears when you do a 'convert'.
Note: you can also make setting changes at this location that only affect the book(s) being converted at this time. Defaults are left unchanged.
theducks is online now   Reply With Quote