View Single Post
Old 05-21-2011, 06:02 PM   #4
kovidgoyal
creator of calibre
kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.kovidgoyal ought to be getting tired of karma fortunes by now.
 
kovidgoyal's Avatar
 
Posts: 26,340
Karma: 5382313
Join Date: Oct 2006
Location: Mumbai, India
Device: Various
The preferences are in ~/.config/calibre

But I doubt this has anything to do with that. It sounds like a problem with your graphics card drivers.

If I were you, I'd either:

1)revert to last known Ubuntu version that worked on your machine.
2) try using the vesa driver for my graphics card.
kovidgoyal is online now   Reply With Quote