View Single Post
Old 05-18-2011, 01:06 AM   #6
afv011
Captain Penguin
afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.afv011 ought to be getting tired of karma fortunes by now.
 
afv011's Avatar
 
Posts: 2,830
Karma: 2076640493
Join Date: May 2009
Location: Vancouver, BC
Device: nook*, nexus 10
Quote:
Originally Posted by taosaur View Post
You mean because the NC doesn't deep sleep in CM7? Or does WiFi actually time out in the stock OS?

Apparently the deep sleep issue is fixed in the latest CM7 beta, but the beta was really sluggish for me and I got a lot of force closes, plus my battery life is decent anyway, so I went back to the latest stable build.

ETA: it took me about a week to realize that the WiFi indicator on the notifications screen is also an on/off button--I'd been using widgets when it was already built-in :P
WiFi has 3 sleep policies: sleep after a certain inactivity time (usually 15 minutes), do not sleep if charging, never sleep. CM7 defaults to the 1st. You can easily change the behaviour to any of the 3 policies, just to go "Settings", "Wireless networks", "WiFi settings" then press "Menu" and select "Advanced", then "Sleep policy"
afv011 is offline   Reply With Quote