View Single Post
Old 05-09-2011, 09:38 AM   #4
Manichean
Wizard
Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!
 
Manichean's Avatar
 
Posts: 3,130
Karma: 80520
Join Date: Feb 2008
Location: Germany
Device: Cybook Gen3
Just to be sure: You previously loaded the books onto the device, with no conversion, using a 0.7.x version of Calibre, and they worked? And you reloaded them, again with no conversion, using 0.8.0, and they were broken?

Downgrading is generally not recommended, nor is it officially supported. There are, sometimes, database changes that break compatability with previous versions.
If you want to downgrade, however, you can find all previous versions of Calibre on the projects' Sourceforge page. Be sure to uninstall Calibre (this won't touch your settings or your library) before reinstalling an older version. You should also bear in mind that this can potentially break things. Another thing to keep in mind is that if you downgrade, you can't help any developers asking for additional info, so the bug, if it is one, may not be found.
Manichean is offline   Reply With Quote