View Single Post
Old 05-06-2011, 07:12 PM   #89
drMerry
Addict
drMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmosdrMerry has become one with the cosmos
 
drMerry's Avatar
 
Posts: 293
Karma: 21022
Join Date: Mar 2011
Location: NL
Device: Sony PRS-650
@kiwidude

And here is a new possible function:
Filter plugins based on calibre version.
I use 0.8 so the goodreads-plugins prior to 0.8 can not be installed.
Is it possible to filter plugins that are not compatible with the current version?

(So for 0.8 remove prior versions and for 0.7.x remove later versions)

Would be a nice option. Or maybe you could show plugins that need a more recent version of calibre but disable them (gray) so you can see there are more plugins if you upgrade to a new version of calibre.
drMerry is offline   Reply With Quote