View Single Post
Old 04-27-2011, 05:01 PM   #9
hamlok
Keep calm and call...
hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.hamlok ought to be getting tired of karma fortunes by now.
 
hamlok's Avatar
 
Posts: 2,867
Karma: 5399999
Join Date: Nov 2009
Device: ein paar ;-)
Quote:
Originally Posted by Marc_liest View Post
Wenn man die Taste (Aa) betätigt, kann man unter anderem die Einstellung "Words per Line" ändern. Zur Auswahl stehen fewest, fewer und default. Jedoch war mir der ungenutzte Rand immer noch zu groß, hier die Lösung:
  • Zum Hauptmenue wechseln (unbedingt notwendig)
  • Kindle via USB mit dem Computer verbinden
  • Die Datei reader.pref im Verzeichnis /system/com.amazon.ebook.booklet.reader/ öffnen (geht mit jedem Editor)
  • Den Zahlenwert in der Zeile HORIZONTAL_MARGIN= ändern. Je kleiner, desto weniger Rand (10 als Empfehlung)
  • Nun die Datei speichern und schließen
  • Den Kindle wieder trennen
  • Nun einen Restart durchführen (Menu/Settings/Menu/Restart)
Diese Änderung kann jederzeit Rückgängig gemacht werden, wenn man die Einstellung "Words per Line" wieder ändert!
Gibt es dafür eine Lösung unter Windows Vista, ich kann weder system-Dateien sehen noch nach ihnen suchen lassen auf dem kindle?
hamlok is offline   Reply With Quote