View Single Post
Old 04-25-2011, 04:18 AM   #12
Ripplinger
350 Hoarder
Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.Ripplinger ought to be getting tired of karma fortunes by now.
 
Ripplinger's Avatar
 
Posts: 2,154
Karma: 2264035
Join Date: Dec 2010
Location: Midwest USA
Device: Sony PRS-350: 3 Silver, 2 Blue!; Kobo Glo
I had this same problem today and fixed it with info from other threads here. I uninstalled and reinstalled, installed Adobe Digital Editions, nothing worked. What I posted in one of the other threads in another forum on how I fixed it:

Quote:
Well this problem finally hit me today (not that I use the Sony Reader often, it's been several months since I last started it up, I use Calibre). Start the Reader software and I'd get the momentary wait icon and then nothing. Bringing up the Windows Task Manager would show the Reader Library program as running though and I'd have to forcefully close it from that window.

Uninstalled and reinstalled it, no change. Found the post with the DEF workaround (post #44 by aspweb), made the change for WinXP, no change, still wouldn't start.

Then followed the directions in post #111 by Cxrman in this thread about deleting certain system files. Since I had already tried uninstalling/reinstalling, I just deleted the files mentioned in that post, reinstalled the Sony Reader without uninstalling, and that worked perfectly to fix the problem, it now starts up as it should.

Thank you, Cxrman, for posting that solution.

Edit: I should also mention that I'm running the newest software version, 3.3, so even though this thread is several months old, the solution is still the best one.
Ripplinger is online now   Reply With Quote