View Single Post
Old 04-20-2011, 12:51 AM   #58
NiLuJe
BLAM!
NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.NiLuJe ought to be getting tired of karma fortunes by now.
 
NiLuJe's Avatar
 
Posts: 4,771
Karma: 4461927
Join Date: Jun 2010
Location: Paris, France
Device: Kindle 2i, 3g, 4, 5w, PW & PW2
@tekkasit: The latest packages have an updated whitelist that *should* support this, check the latest posts (basically, just replace your linkjail/etc/whitelist file with the one from the latest zip).

@yifanlu: Not really sure what to do about the 3.1 on a K2 stuff, though. Does it install the default 3.1 otaup script (and thus needs to be jailbroken more or less like a proper 3.x device), or a more friendly patched version, or does it automatically install a 3.1 aware jailbreak? ;p

I'm assuming it'll end up only accepting update packages targeted at the host model, not the target (ie. you'd have to use packages targeted at a k3g on your k2i target if you used a k3g as host), or am I wrong?

(If I'm not making much sense, that's probably because I've been up reading all night, and it's now 7AM here, sorry ).

Last edited by NiLuJe; 04-20-2011 at 01:03 AM.
NiLuJe is offline   Reply With Quote