View Single Post
Old 04-09-2011, 08:20 PM   #9
1611mac
eWanderer
1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.1611mac ought to be getting tired of karma fortunes by now.
 
Posts: 520
Karma: 1441998
Join Date: Jul 2010
Location: NC, USA
Device: iMac,iPad3,iPhone5-Kindle Fire,Touch,PaperWhite
Quote:
Originally Posted by Jane12 View Post
Thanks Kovid! When you pointed me to my firewall settings, it did the trick. It's working now. Very cool!

To anyone experiencing connection problems with Mac OSX 10.5, this is what worked for me:
- Go to System Prefs -> Security -> Firewall
- Choose "Set access for specific services and applications"
- Attempt to connect your iPod to Calibre. A window will pop-up asking whether to block or allow incoming connection from Calibre. Choose "Allow."
Once I did this, Stanza found my Calibre library automatically -- no need to mess with IP addresses, etc.

Alternatively, you can turn off your Firewall by selecting "Allow all incoming connections." This works, too, but doesn't seem wise ;-)
addendum: I couldn't connect and Firewall for Calibre was set to "allow" but still wouldn't connect. I turn firewall off and then back on and then connection was made. Kinda like a "reset" I guess
1611mac is offline   Reply With Quote