View Single Post
Old 04-07-2011, 11:46 PM   #11
smallhagrid
Hillbilly
smallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoon
 
smallhagrid's Avatar
 
Posts: 166
Karma: 131954
Join Date: Aug 2009
Location: Vermont
Device: EZReader
Fascinating.
I meant no offense, and if any was made - I apologize.

Aside of that, perhaps I was not clear enough...I'll try and simplify in case anyone may wish to jump in here with one of these solutions, here is what I am after, if possible:

- Some way to FORCE a FW update of an older FW into the JB with/without erasure.
OR:
- One of the alternate FW versions from a non-Ectaco reader with the same H/W base.
OR:
- A way to put the oldest possible JB FW in despite what may be the newest in place.

From what went before ANY of those should work, assuming it is able to avoid whatever checking makes it fail...I have, on hand the JB FW files from 0.35a2 (modified by Kralik ?) to 0.35m, the Libre 0.33h version, and a whole bunch of the M218A & B FW files.

They've all been re-tried using instructions from this very site and all have failed one way or the other.

Thanks for any help.
smallhagrid is offline   Reply With Quote