Thread: PRS-950 strange battery issue
View Single Post
Old 03-27-2011, 04:57 PM   #6
Bookworm_Girl
E-reader Enthusiast
Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.Bookworm_Girl ought to be getting tired of karma fortunes by now.
 
Bookworm_Girl's Avatar
 
Posts: 2,876
Karma: 8731258
Join Date: Aug 2010
Location: Southwest, USA
Device: Sony 350, T2; KPW2; iPad Mini Retina; Nooks
If the reader is in sleep mode, then contact with the screen shouldn't cause battery drain. Sounds like maybe it is a file issue. My battery icon didn't show any unusual drain before it went into sleep mode either.

I usually have mobile network set to "off" because 3G can wear the battery down faster than Wi-fi, especially if you live in an area with an unreliable signal. I usually keep Wi-fi set to "on" and also Wireless Standby set to "on". I get about a week's worth of battery life with Wi-fi set to "on" continuously and reading for a few hours every night.

My 950 battery has drained overnight before due to a poor Wi-fi connection. I had to reset my router and modem that morning due to issues that my ISP was having. My NOOKcolor also drained overnight too. I assume that it lost the Wi-fi connection and was constantly trying to reconnect and therefore draining battery.

Your original post says you had wireless turned off via the switch. If you have turned the wireless hardware switch on the bottom of your 950 to "off", then it over-rides the software system settings. You will see that the wireless icons (in the lower-left corner of the status bar) show the word "OFF" in this case.
Bookworm_Girl is offline   Reply With Quote