View Single Post
Old 03-26-2011, 06:45 PM   #27
Loeffel
Connoisseur
Loeffel began at the beginning.
 
Loeffel's Avatar
 
Posts: 58
Karma: 10
Join Date: Mar 2011
Device: Kindle 3 3G
Quote:
Originally Posted by kiwidude
As it could well have been version compatibility issues with the plugins preventing them from installing etc, particularly if you went back to 0.7.46 with a more recent plugin...
I used the same plugin version during the tests of changing the Calibre version. So the plugin file was in the same directory and didn't change. Only the Calibre version changed and the error message came up with newer Calibre versions. Strangely plugins that couldn't be installed could be installed on version they were never build for and where they would never run. And there was always the same error message stating an error in two lines of source code. (need to look into the other thread for the exact error message)

I will have a look if I can repeat the scenario.
Loeffel is offline   Reply With Quote