View Single Post
Old 03-26-2011, 12:45 AM   #64
Doug-W
Member
Doug-W began at the beginning.
 
Posts: 18
Karma: 10
Join Date: Feb 2011
Device: Nook
I'm unable to install the version linked in the thread, getting the following error:

calibre, version 0.7.52
ERROR: Unhandled exception: <b>ZipImportError</b>:bad local file header in C:\Program Files (x86)\Calibre2\plugins\goodreads_sync_plugin.zip

Traceback (most recent call last):
File "site-packages\calibre\gui2\preferences\plugins.py", line 285, in add_plugin
File "site-packages\calibre\gui2\preferences\plugins.py", line 355, in check_for_add_to_toolbars
File "<string>", line 72, in load_actual_plugin
File "<string>", line 53, in get_base_module
ZipImportError: bad local file header in C:\Program Files (x86)\Calibre2\plugins\goodreads_sync_plugin.zip
Doug-W is offline   Reply With Quote