View Single Post
Old 03-25-2011, 12:45 PM   #35
greyTraveler
Enthusiast
greyTraveler began at the beginning.
 
Posts: 28
Karma: 10
Join Date: Mar 2011
Device: Kindle 3
I think that this is a summary of how to prevent updates for all cases (as of 9/21/2011):

First, do not mix jail breaks -- only use one, be it NiLuJe's, yifanlu's, or any other one you find. Also, only use the updates provider hack with jail breaks that are stated to work with it. Any other combination may cause problems.

NiLuJe jail breaks up to and including 0.4
These jail breaks work for Kindle OS <= 3.03
If you have one of them installed, you should use the updates provider hack

NiLuJe jail breaks 0.5 to 0.7
These jail breaks work on Kindle OS <= 3.2
If you have one of them installed, place an empty file named ENABLE_HACK_UPDATES in the root directory. Do not use the updates provider hack.

NiLuJe jail breaks 0.8 to 0.10
These jail breaks work on Kindle OS <= 3.3
If you have one of them installed, place an empty file named ENABLE_HACK_UPDATES in the root directory. Do not use the updates provider hack.

yifanlu jail breaks 0.1 to 0.3 -- don't use these

yifanlu jail break 0.4 (only use if 0.5 does not work for you).
works for Kindle OS <= 3.2
Automatically chooses the appropriate type of update. Use the updates provider hack to block Amazon updates.

yifanlu jail break 0.51
works for Kindle OS <= 3.3 (may need jail break 0.4 before 3.2.1)
Automatically chooses the appropriate type of update. Use the updates provider hack to block Amazon updates.


NiLuJe and yifanlu: is this correct?

Last edited by greyTraveler; 10-19-2011 at 10:32 AM. Reason: Update OS version information for newest jailbreaks
greyTraveler is offline   Reply With Quote