Thread: 903 new version of midori
View Single Post
Old 03-22-2011, 05:56 PM   #33
Microcox
Member
Microcox began at the beginning.
 
Posts: 20
Karma: 10
Join Date: Mar 2011
Device: PocketBook Pro 903
Well, well. Then i'm giving you more details on what i did (just in case you made a mistake). If it's not that, then it's something else

So, i changeD the following stuff in the "config-backup" file of the system/midori folder :

Code:
[settings]
default-encoding=ISO-8859-1
last-window-width=828
last-window-height=1200
download-folder=/mnt/ext1/YOURFOLDER
user-agent=Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9.2.13) Firefox   
preferred-languages=fr
If you did exactly that and it didn't worked, then i'm afraid i can't help you
Microcox is offline   Reply With Quote